CVE-2019-0211 availability in Xenial

Asked by Paul Manners on 2019-04-03

Is it likely an update will be released for Xenial and other affected releases?

https://people.canonical.com/~ubuntu-security/cve/2019/CVE-2019-0211.html

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apache2 Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-04-04
Last query:
2019-04-04
Last reply:
2019-04-03
Best Manfred Hampl (m-hampl) said : #1

There is already a page for that CVE on people.canonical.com and there is a proposed patch provided on the apache pages.
So I am quite sure that a corrected version for all supported Ubuntu releases will be provided soon.

Paul Manners (paulmanners) said : #2

Thanks Manfred Hampl, that solved my question.