Apache 2.2.19 in Ubuntu 10.04 LTS

Asked by r3ck on 2011-07-25

I was wondering when Apache 2.2.19 would become available for the Ubuntu 10.04.3 LTS Distribution, it contains important security updates and I would like not to have to compile from source.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apache2 Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-25
Last reply:
2011-08-30
Massimo Forti (slackwarelife) said : #1

Hi have you seen in launchpad samba-ppa if there is the backport of samba version you wants? Let me know, thanks.

r3ck (r3ck) said : #2

@Massimo - You just answered my question about Apache with an answer about Samba...

Massimo Forti (slackwarelife) said : #3

Sorry! What i want to say is watching this: https://launchpad.net/~ubuntu-server-edgers/+archive/server-edgers-apache?field.series_filter=lucid . Let me know and sorry again. Thanks.

r3ck (r3ck) said : #4

That PPA hasn't been updated since 2010.

But does it have the version you desire? You may find a PPA using this link:
https://launchpad.net/ubuntu/+ppas

r3ck (r3ck) said : #6

Okay. None of you are answering my question. I'm wondering when Apache 2.2.19 will be uploaded for the Ubuntu 10.04 LTS Distribution. Specifically the Security repository.

I'm not looking for other PPAs!

Massimo Forti (slackwarelife) said : #7

Hi, we understand your request, but unfortunately now, only exists for Ubuntu 10.04, the previous version. If you want to go on a backport PPAs. Try to see, thank you and hello.

r3ck (r3ck) said : #8

None of you have answered the *when* part of my question. I understand that you are trying to be helpful, but you are ignoring the sum of what I'm asking.

Is there anyone from the Ubuntu Security team out there?

Manfred Hampl (m-hampl) said : #9

I would not expect that Apache 2.2.19 will become available in 10.04.3 LTS, since it is not even available for 11.04 yet.

If the new release has got important security updates, someone could create a wishlist bug, to ask that the new version gets backported also to natty, maverick and lucid. If the benefits of the higher version justify the work, it might be accepted.

Phil Norbeck (ptn107) said : #10

I have provided apache 2.2.19 for Ubuntu 10.04 LTS, Ubuntu 10.10, and Ubuntu 11.04 here:

ppa:ptn107/ppa

I will roll out security updates as I receive them, but the Ubuntu devs will not be providing any official support (backport or otherwise) for 2.2.19 pre-oneiric.

Can you help with this problem?

Provide an answer of your own, or ask r3ck for more information if necessary.

To post a message you must log in.