Sub-domain apache template config issue

Asked by Phillip Beckford on 2011-07-25

I applied the command "php_admin_value open_basedir none" into the apache_subdomain_template, but it still did not work, the can you tell me a way to get my sub-domain to be set for open_basedir none?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apache2 Edit question
Assignee:
ehcp Developers Edit question
Solved by:
Phillip Beckford
Solved:
2012-05-04
Last query:
2012-05-04
Last reply:
Phillip Beckford (budgierless) said : #1

This is my current template config:

#____________start of {subdomain}.{domainname}__paneluser:{panelusername}_reseller:{reseller}_id:{id}____________
# this file used in Easy Hosting Control Panel (ehcp), www.ehcp.net

<VirtualHost *>
        ServerName {subdomain}.{domainname}
        ServerAlias www.{subdomain}.{domainname}
        UseCanonicalName Off
        DocumentRoot {homedir}
     #CustomLog {homedir}/logs/access_log combined # homedir yerine, domainhomedir gibi bisey olmali...
     CustomLog /var/log/apache_common_access_log combined

  php_admin_value open_basedir none
     php_admin_value upload_tmp_dir {homedir}/phptmpdir
  php_admin_value session.save_path {homedir}/phptmpdir

        AccessFileName .htaccess

        # bw modulu kurulacak. apache'a
        # BandwidthModule On
        # ForceBandWidthModule On
        # limit to 200kB/s
        # Bandwidth all 204800

        <Directory {homedir}>
            AllowOverride all
        </Directory>

{customsubdomainhttp}
options -Indexes
</VirtualHost>

Phillip Beckford (budgierless) said : #2

issue fixed in EHCP version 30.07