apache returns: invalid server name

Asked by skiptim on 2010-02-15

when I try to access apache2 I get a - "Firefox can't establish a connection to the server at localhost"
so I have tried to see if apache is running and this is what I get:-
$ sudo /etc/init.d/apache2 restart
[sudo] password for tim:
 * Restarting web server apache2 Syntax error on line 1 of /etc/apache2/conf.d/fqdn.save:
Invalid command 'SeverName', perhaps misspelled or defined by a module not included in the server configuration
                                                                         [fail]
Has any one got any ideas, please?
NB. I am a beginner on this system, well pretty much a beginner so if you could couch a reply in simple that would really help.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apache2 Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-15
Last reply:
2010-02-15
Iowan (iowan) said : #1

'SeverName' DOES seem to be a misspelled version of 'ServerName'...
I'll need to check my server (later today) to see if it's normal.

skiptim (skiptim) said : #2

Thanks Allen, Tim

skiptim (skiptim) said : #3

So now I have uninstalled the LAMP 3 times and re-installed it and still the same messages. Any thoughts please?

Can you help with this problem?

Provide an answer of your own, or ask skiptim for more information if necessary.

To post a message you must log in.