Could we get a 4.1.2 build?

Asked by Meowsus on 2018-04-05

http://rephial.org/release/ has releases listed newer than what is in this PPA. Would you mind putting a newer build together?

Much appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu angband Edit question
Assignee:
No assignee Edit question
Solved by:
Meowsus
Solved:
2018-04-05
Last query:
2018-04-05
Last reply:
2018-04-05

What do you mean "this PPA"?

What is the output of:

lsb_release -a; uname -a

Thanks

I can't find a PPA with any version of the package you named.

Meowsus (tooblies) said : #3

Sorry,

First of all, to answer your question, I'm running Artful.

~ $ lsb_release -a; uname -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 17.10
Release: 17.10
Codename: artful
Linux gigbib 4.13.0-37-generic #42-Ubuntu SMP Wed Mar 7 14:13:23 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Secondly, I'm sorry for jumping to the conclusion that this project had a PPA already set up. The version currently offered through apt for Ubuntu is 3.5.1, whereas 4.1.2 is the most recent version. I was hoping that there would be a way to add an apt repository and point it to this PPA in order to download a more current build of the game easily.

Unfortunately not. You can report a bug. If the bug and security fixes are significant then the package will be updated.
Ubuntu is not a rolling release distribution and packages will be left if there is no real benefit from updating. Packages are often left in favour of stability.

Meowsus (tooblies) said : #5

Ah! Okay, thanks for helping me understand the purpose of this project a bit more.

I am encountering an error, so I'll link it here.

Thanks again!