Error in amsn

Asked by José Antonio on 2009-03-27

when I try to install amsn appears the next error, "Checking for required C library versions ... OK Checking for X ... OK Checking for TCL Scripting Language ... failed ------------------------------- Error: Could not find 'TCL Scripting Language'. Try using the native package manager for Ubuntu 8.10 (apt-get) to install a package with similar name to 'tcl'. Error: Unable to prepare package AMSN MSN client" What can i do?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu amsn Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-27
Last reply:
2009-03-27
Craig Huffstetler (xq) said : #1

Go into Synaptic and do a search for TCL.

Install the TCL package. If you show two, install the latest.

After you finish installing TCL (after clicking APPLY in Synaptic), now try install AMSN.

Sincerely,

Craig

Craig Huffstetler (xq) said : #2

If you do show that you have 8.3 installed already (in Synaptic, after searching) uninstall it by Right Clicking on it and going to Remove Package. install the 8.4 version.

Hit Apply.

Now install the 8.4 version.

Hit Apply.

Now install AMSN from Synaptic or from the command-line:

sudo apt-get install amsn

This should work.

Can you help with this problem?

Provide an answer of your own, or ask José Antonio for more information if necessary.

To post a message you must log in.