ampache: change dependency on apache2-mpm-prefork to any httpd server?

Asked by Jussi Kivilinna on 2008-11-27

Current ampache package forces apache2-mpm-prefork dependency, when it really should allow use of any http-server ("apache2 | httpd" like in horde3 package). For example, ampache works just fine with lighttpd.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ampache Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-27
Last reply:
2008-11-28
Charlie_Smotherman (cjsmo) said : #1

Jussi,

Thanks for the question. Adding lighttpd support to the package is on my todo list. Finding time to do it is another story. To give you a little back ground information, ampache was initially developed for apache mysql and php, hence the name am | pache, I have discussed this with upstream and with the increasing popularity of lighttpd it has been decided to add lighttpd support to ampache, hopefully this will be implemented in version 3.5. Hope this answers your question.

Charlie

Can you help with this problem?

Provide an answer of your own, or ask Jussi Kivilinna for more information if necessary.

To post a message you must log in.