url cannot be listed url file:///home/user

Asked by ghmonkey on 2009-12-13

Well....i am retarded it started when i couldn't install some scripts(how i did it was the problem it says i installed in but did not appear so i could not dis-install the scripts so im like WTF) on amarok, i got frustrated and tried to disinstall and reinstall amarok to remove the problem. but ubuntu kept the like data files to it didnt completely uninstall it so i tried to go around deleting all amorak files i could find "oops =P" ok well took me like 4 hours and i could not reinstall amarok due to missing source codes i finally found out to use synaptic manager to remove what was less. I reinstalled it and it came up with the error "url cannot be listed url file:///home/user" on start up but if i closed it the program started. But when i went to install the apps i wanted in the first place amorak instantly crashes if i put install scripts. If i press the get more scripts it says "there was an error loading data providers" So . Any ideas on a fix?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-13
Last reply:
2009-12-13

try:

cd $HOME; find . -iname "amarok*" -exec rm -rf {} \; sudo apt-get --purge remove amaork*; sudo apt-get --purge autoremove

You can then reinstall amarok with:

sudo apt-get install amarok

And you will have vanilla settings.

Can you help with this problem?

Provide an answer of your own, or ask ghmonkey for more information if necessary.

To post a message you must log in.