No Devices listed in Configure Amarok

Asked by Axis39 on 2009-11-10

I understand that to see my iPod I should choose Settings: Configure Amarok: Media Devices... However, there is no choice for devices in this screen.

I am using Version 2.2.0 Using KDE 4.3.2 (KDE 4.3.2) with Ubuntu 9.10

Is there some other info I can supply? I am rather new to Linux. I've gotten other things configured correctly and I've read several places that Amarok is the best iPod App out there for Linux, but I'm a bit frustrated at the moment...

Thanks in advance,

John F.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-10
Last reply:
2009-12-23
awulll (awulll) said : #1

Guy, this is simple. I had teh same problem.
Inside Amrok, with the mouse, using the right button, you'll see an option "copy to collection" or "move to collection" with the devices allowed. Choose one of them, and be happy =).

sk (extsknk) said : #2

I installed Amarok 2.2.0 KDE 4.3.2 on Ubuntu Karmic (9.10). It has been a frustrating experience (like this user said) trying to get ipod working. ipod (1st gen Min, if it matters) is mounted at /media/mypod correctly and I can list stuff there.

However, I don't see any way to add ipod to Amarok, there is no Devices config section in Settings->Configure Amarok. I am not clear on the solution suggested here ... I right-clicked on all the Amarok windows and don't see anything related to devices. Any help is appreciated. Thanks!

Can you help with this problem?

Provide an answer of your own, or ask Axis39 for more information if necessary.

To post a message you must log in.