Covers tagged with iTunes are not shown in Amarok

Asked by iKriss on 2009-10-17

Hi,

I tagged my complete collection using iTunes installed in a VirtualBox running Win XP.
The collection is located on a nfs server and I'm able to scan and hear my music as I like with no problems.

My painpoint is that I'm not able to have Amarok shown my already tagged Cover Arts while the files are playing. In iTunes all covers are shown.

When I'm going to manage my Covers in Amarok and set the view to show albums with Cover all my Albums are shown, but without Cover-Art just greyed CD's

When I set the view to show albums without covers Amarock is showing no albums.

I'm using:
Ubuntu 9.04
Amarok 2.02
KDE 4.2.2

Can you please assist me, as I'm not able to find any answer on this in the web. Thanks!

Regards,
Chris

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Solved by:
Jeruvy
Solved:
2009-10-19
Last query:
2009-10-19
Last reply:
2009-10-19

Amarok uses its own cover system so anything you do in crappy itunes is moot

If you open the album art manager you can right click the album to tell it to fetch the art. You c an also specify your own using images on your hard drive if its unfetchable.

Best Jeruvy (jeruvy) said : #2

Just to add to this, since I feel this question is answered.

iTunes album art is not supported outside of iTunes and iTunes-related devices. You can thank, or complain directly to Apple about this at this link:

http://www.apple.com/feedback/itunesapp.html

iKriss (chris-gottwald) said : #3

Thanks for information.