amarok doesnt play mp3 and doesnt what i do but keeps like that

Asked by Arturo Vittorino (Arthus) on 2007-05-18

ive downloaded all the codecs needed installed and tried many times but amarok keeps saying to me that it needs to be restarted to play my mp3 files but when i restart it keeps doing the same operation (geting mp3 support) any suggestions?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-18
Last reply:
2007-05-19
Massimo Forti (slackwarelife) said : #1

Thanks for your question. The mp3 files you want to play are drm protect ??? If is is the amrok are not able to play it. Thanks

Markus Thielmann (thielmann) said : #2

Please try to run Amarok as root. To do so, please press Alt-F2 and insert "gksudo amarok" and press "Run". If MP3 works now, please close Amarok, press Alt-F2 again, insert "ln -s /usr/lib/xine/plugins/ ~/.xine/plugins " and press "Run" again. After that Amarok should be able to play MP3.

well thanks for your advices but still the problem remains, the amarok keeps telling me that the support for mp3 format was installed and i ve to restart amarok but no matter what i do it keeps on the same

Massimo Forti (slackwarelife) said : #4

Ok, but wher you have donwloaded this file. You can indicate the hurl ??? Thanks many

Can you help with this problem?

Provide an answer of your own, or ask Arturo Vittorino (Arthus) for more information if necessary.

To post a message you must log in.