what plugins needed to play amarok 2.4.2 music?

Asked by ken Johnson on 2011-09-19

ubuntu 10.10 with amarok 2.4.2 gstreamer and libxine1-ffmpeg both installed.
 What plugins do I need to play media files on amarok?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Solved by:
enubuntu
Solved:
2011-09-19
Last query:
2011-09-19
Last reply:
2011-09-19
Best enubuntu (mr.tennents) said : #1

Hi try to instal this packages:
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-good
gstreamer0.10-plugins-ugly

ken Johnson (arseenowe) said : #2

Thanks Enrico "eNry" Carafa, that solved my question.