Help cannot find KDE help center

Asked by czarnick on 2007-10-10

I wanted to use the tutorial but HELP responds that it cannot find KDE help center. I assume that is where the tutorial is located. I am also very new to linux and just installed Ubuntu a week or so ago. i want to set up for podcastas on my laptop.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu amarok Edit question
Assignee:
No assignee Edit question
Solved by:
Wrwrwr
Solved:
2007-10-11
Last query:
2007-10-11
Last reply:
2007-10-11
wjr74 (wjr74) said : #1

Use Apt or Synaptic to install kcontrol

Best Wrwrwr (wrwrwr) said : #2

Assuming you are using standard flavour of ubuntu (not kubuntu or xubuntu or anything other), you have installed amarok and now are trying to use help-->amarok handbook, but a message appears saying that it "could not find service 'khelpcenter'". If that's not the case let us know.

The problem comes from the fact that you have installed amarok, but not kubuntu's help (standard ubuntu has rhytmbox as default music player, amarok is more kubuntu way). But that's not a real problem.

You will actually need to install khelpcenter. You can do that using package manager (adept or synaptic), but the fastest way is to paste the following line in a terminal (applications-->accessories-->terminal):
sudo apt-get install khelpcenter

czarnick (nickdimartina) said : #3

I followed your advice and directions and pasted the line into terminal and wa-la it instaeed the amarok handbook. thank you so much. i can now proceed and learn how to configure and use it.

czarnick

hgladney (hgladney) said : #4

After an upgrade to Ubuntu 8.10 using the Kubuntu download into an ISO CD format, Amarok Help returned the message "Could not launch the KDE Help Center. Could not find service 'khelpcenter'."

So I installed khelpcenter, checked with kfind, which indicated it was installed in usr/bin (as I believe to be proper). Rebooted, and tried Amarok again. The problem is persistent.

No problem running khelpcenter from a command line!

Wrwrwr (wrwrwr) said : #5

Please make a new question -- much better chance to get a good answer (or even better add yourself to: https://answers.launchpad.net/ubuntu/+question/57966). Maybe the service is not running, maybe "khelpcenter &" and then run Amarok (just a wild guess, sorry)? If you can add info on what version of Amarok/Khelpcenter you have installed.

Amarok docs can be found online if you just need that:
http://docs.kde.org/development/en/extragear-multimedia/amarok/index.html