Ubuntu

alsa-utils 1.0.23-2ubuntu3.4 configuration failure

Asked by Xavier Boudet on 2010-11-11

When updating Maverick 10.10 default image (Netbook OMAP4), the installation of alsa-utils fails with following error:
    dpkg: error processing alsa-utils (--configure):
     subprocess installed post-installation script returned error exit status 99
This is fixed when reinstalling version 1.0.23-2ubuntu3.
Reference image:
http://cdimage.ubuntu.com/ubuntu-netbook/ports/daily-preinstalled/current/maverick-preinstalled-netbook-armel+omap4.img.gz
Is it a known issue?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-utils Edit question
Assignee:
No assignee Edit question
Solved by:
Xavier Boudet
Solved:
2010-11-12
Last query:
2010-11-12
Last reply:
Xavier Boudet (x-boudet) said : #1

Apparently, the new alsa-utils is failing because I did not reboot after kernel installation.
The very last kernel must be running prior to upgrade to alsa-utils version: 1.0.23-2ubuntu3.4
In my case, both kernel and alsa-utils were upgraded at the same time.
Solution is: upgrade the kernel, reboot, perform a "complete" dist-upgrade.