Intel Audio on DG41TY motherboard does not work with Ubuntu 9.10

Asked by Francisco Barrena on 2009-11-22

Hi,

I just installed Ubuntu 9.10 on a new PC built on an Intel DG41TY motherboard.

Everything works OK, but the system does not play any sound.

The Sound Preferences window does not show anything wrong.

Other characteristics of the motherboard:

Chipset: Intel® G41 Express Chipset
Audio: Intel® High Definition Audio subsystem in the following configuration:
6-channel (5.1) audio subsystem using the Realtek* ALC888VC audio codec

Is there anything I can do to make the sound work?

Francisco

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
Francisco Barrena
Solved:
2009-11-23
Last query:
2009-11-23
Last reply:
2009-11-22

Please send us the output from step 3 and step 4 from this procedure:

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Francisco Barrena (fbarrena) said : #2

Hi Mark,

The problem is solved now.

What I did was to try to play a music CD with Rithmbox Music Player, then the program requested to download and install three files (codecs or something) and then everything was working well including the sound at internet places.

Thanks for your help.

Francisco.