No sound in streaming audio

Asked by Anjan on 2009-09-04

I've installed Ubuntu 9.04 Desktop (64bit version). The problem is it wont play any of the streaming audio files from the site http://www.in.com/music/. All the streaming radio stations play fine from the site.

I've installed all the different multimedia codecs and there is no issue playing any of my local audio/video files. Actually till now it has been able to play virtually every format I've tried locally.

Still there is no sound on the streaming audio files from the site mentioned above and it bugs me.

Would really appreciate if any of you could help me out...

Cheers,
AB.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-04
Last reply:
2009-09-05

I checked the site and the music player uses flash. Adobe the makers of flash havent released a 64bit version of the flash plugin. Lots of people have problems playing flash content because the plugin is 32bit only. Adobe have 64bit version coming but it wont be out till probably ubuntu 10.04 at the earliest. The only thing you can do is not use sites that flash doesnt work on. For music id recommend last.fm you can play the songs from rhythmbox in ubuntu.

Hope that helps
Shane

zvacet (ivicakolic) said : #2

I think this is not final version of plugin (beta or something like that) but you can try it.Youcan find all instructions at http://labs.adobe.com/technologies/flashplayer10/releasenotes_64bit.html#install

Can you help with this problem?

Provide an answer of your own, or ask Anjan for more information if necessary.

To post a message you must log in.