alsa 1.0.14

Asked by KeKc on 2007-06-07

The new version is ready.
It has really useful features and bugfixes. I hope it will solve a lot of my problems.

One Q:
Then it will be ready in Gutsy repo?)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
Massimo Forti
Solved:
2007-06-07
Last query:
2007-06-07
Last reply:
2007-06-07
Massimo Forti (slackwarelife) said : #1

Probably yes. But if you want you can build the alsa 1.0.14 using the alsa source. If you want we can do it.

KeKc (kekcfx) said : #2

Oups, I mean s/Then/When/... Sorry.
Of course I can do it myself, but I wanted real upgradeable deb package in Gutsy repository...

Just wondering, when it will be possible.

KeKc (kekcfx) said : #3

I think it's quite urgent (1.0.14).
It solve a lot of problems. And people are building it from sources (http://ubuntuforums.org/showthread.php?t=382645).

Maybe I should file a bug on it?

PS I'm actually new to ubuntu distro, launchpad,etc..

Best Massimo Forti (slackwarelife) said : #4

I think you can write to <email address hidden> (Daniel T Chen) who is one of mantainer alsa user. Thanks for your help

KeKc (kekcfx) said : #5

Thanks Massimo Forti, that solved my question.