no sound in headphone after fresh installation ubuntu 20.24 please resolce this issue as soon as possible and i already ubuntu trubbleshoot page to resolve this issue please help me

Asked by Neeraj lehar

hi Neeraj kumar

I am not able to use my headphone in Ubuntu please resolve this issue (already see Ubuntu sound troubleshoot page to resolve issue but not work for me ) laptop model HP 9480m

mail id <email address hidden>

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Please follow
https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Give the URL created by step 3 when you reach it

Revision history for this message
Neeraj lehar (neerajlehar) said :
#2

This not works for me I follow all the instructions but not work

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Reread my previous post.... Especially the last line....

Revision history for this message
Neeraj lehar (neerajlehar) said :
#4

Form where ?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#5

Read my first reply. There is a link. Click it

Follow the guidelines. Step 3 has a command to run that will generate a URL. Post the URL as an update

Revision history for this message
Neeraj lehar (neerajlehar) said :
#6

Ok I have to install dkms ?

Revision history for this message
Neeraj lehar (neerajlehar) said :
#7

I used Ubuntu 18 live in that I check kernel version is 5.4.0-42-generic and drivers version is also same and headphone working fine but in Ubuntu 20 the kernel version and driver version is 5.4.0-0-81-generic now please navigate me what I can do to resolve issue

Revision history for this message
Manfred Hampl (m-hampl) said :
#8

What you write does not make sense
There is no Ubuntu 18 or Ubuntu 20 or Ubuntu 20.24, but Ubuntu 18.04, 20.04, 20.10 and 21.04

For diagnostic purposes please follow the first half of step 3 of https://help.ubuntu.com/community/SoundTroubleshootingProcedure
answering yes to the question whether you want to upload and copy/paste the URL that you receive into this question document.

Can you help with this problem?

Provide an answer of your own, or ask Neeraj lehar for more information if necessary.

To post a message you must log in.