Ubuntu upgrade from 14.04 to 16.04 created dummy output sound failure.

Asked by Matt on 2019-08-03

!!################################
!!ALSA Information Script v 0.4.64
!!################################

!!Script ran on: Sat Aug 3 14:46:01 UTC 2019

!!Linux Distribution
!!------------------

Ubuntu 16.04.6 LTS \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 16.04.6 LTS" NAME="Ubuntu" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 16.04.6 LTS" HOME_URL="http://www.ubuntu.com/" SUPPORT_URL="http://help.ubuntu.com/" BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/" UBUNTU_CODENAME=xenial

!!DMI Information
!!---------------

Manufacturer: HP
Product Name: HP Laptop 15-da0xxx
Product Version: Type1ProductConfigId
Firmware Version: F.01
Board Vendor: HP
Board Name: 84A6

!!ACPI Device Status Information
!!---------------

/sys/bus/acpi/devices/ACPI000C:00/status 15
/sys/bus/acpi/devices/CPLM3218:00/status 15
/sys/bus/acpi/devices/HPQ6001:00/status 15
/sys/bus/acpi/devices/HPQ8001:00/status 15
/sys/bus/acpi/devices/INT33A1:00/status 15
/sys/bus/acpi/devices/INT33D6:00/status 15
/sys/bus/acpi/devices/INT3400:00/status 15
/sys/bus/acpi/devices/INT340E:00/status 15
/sys/bus/acpi/devices/INT3F0D:00/status 15
/sys/bus/acpi/devices/KIOX000A:00/status 15
/sys/bus/acpi/devices/MSFT0101:00/status 15
/sys/bus/acpi/devices/PNP0103:00/status 15
/sys/bus/acpi/devices/PNP0C02:00/status 3
/sys/bus/acpi/devices/PNP0C02:05/status 3
/sys/bus/acpi/devices/PNP0C0A:00/status 31
/sys/bus/acpi/devices/PNP0C0D:00/status 15
/sys/bus/acpi/devices/PNP0C0F:00/status 9
/sys/bus/acpi/devices/PNP0C0F:01/status 9
/sys/bus/acpi/devices/PNP0C0F:02/status 9
/sys/bus/acpi/devices/PNP0C0F:03/status 9
/sys/bus/acpi/devices/PNP0C0F:04/status 9
/sys/bus/acpi/devices/PNP0C0F:05/status 9
/sys/bus/acpi/devices/PNP0C0F:06/status 9
/sys/bus/acpi/devices/PNP0C0F:07/status 9
/sys/bus/acpi/devices/SYN3278:00/status 15
/sys/bus/acpi/devices/device:17/status 15
/sys/bus/acpi/devices/device:32/status 15
/sys/bus/acpi/devices/device:71/status 11

!!Kernel Information
!!------------------

Kernel release: 4.4.0-158-generic
Operating System: GNU/Linux
Architecture: x86_64
Processor: x86_64
SMP Enabled: Yes

!!ALSA Version
!!------------

Driver version: k4.4.0-158-generic
Library version: 1.1.0
Utilities version: 1.1.0

!!Loaded ALSA modules
!!-------------------

!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes

!!Soundcards recognised by ALSA
!!-----------------------------

--- no soundcards ---

!!PCI Soundcards installed in the system
!!--------------------------------------

00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)

!!Advanced information - PCI Vendor/Device/Subsystem ID's
!!-------------------------------------------------------

00:1f.3 0403: 8086:9d71 (rev 21) (prog-if 80)
 Subsystem: 103c:84a6

!!Modprobe options (Sound related)
!!--------------------------------

snd_pcsp: index=-2
snd_usb_audio: index=-2
snd_atiixp_modem: index=-2
snd_intel8x0m: index=-2
snd_via82xx_modem: index=-2
snd_atiixp_modem: index=-2
snd_intel8x0m: index=-2
snd_via82xx_modem: index=-2
snd_usb_audio: index=-2
snd_usb_caiaq: index=-2
snd_usb_ua101: index=-2
snd_usb_us122l: index=-2
snd_usb_usx2y: index=-2
snd_cmipci: mpu_port=0x330 fm_port=0x388
snd_pcsp: index=-2
snd_usb_audio: index=-2

!!Loaded sound module options
!!---------------------------

!!ALSA Device nodes
!!-----------------

crw-rw---- 1 root audio 116, 1 Aug 3 10:20 /dev/snd/seq
crw-rw---- 1 root audio 116, 33 Aug 3 10:20 /dev/snd/timer

!!Aplay/Arecord output
!!--------------------

APLAY

aplay: device_list:268: no soundcards found...

ARECORD

arecord: device_list:268: no soundcards found...

!!Amixer output
!!-------------

!!Alsactl output
!!--------------

--startcollapse--
--endcollapse--

!!All Loaded Modules
!!------------------

Module
bnep
uvcvideo
videobuf2_vmalloc
videobuf2_memops
videobuf2_v4l2
btusb
videobuf2_core
v4l2_common
btrtl
btbcm
videodev
media
btintel
bluetooth
intel_rapl
x86_pkg_temp_thermal
ecdh_generic
intel_powerclamp
coretemp
kvm
snd_hda_intel
snd_hda_codec
snd_hda_core
snd_hwdep
irqbypass
hp_wmi
snd_pcm
snd_seq_midi
crct10dif_pclmul
snd_seq_midi_event
crc32_pclmul
ghash_clmulni_intel
snd_rawmidi
aesni_intel
snd_seq
aes_x86_64
lrw
snd_seq_device
hid_multitouch
gf128mul
snd_timer
snd
joydev
soundcore
glue_helper
shpchp
mei_me
ablk_helper
input_leds
cryptd
mei
serio_raw
processor_thermal_device
int340x_thermal_zone
intel_vbtn
intel_soc_dts_iosf
sparse_keymap
int3400_thermal
acpi_thermal_rel
hp_wireless
mac_hid
acpi_pad
parport_pc
ppdev
lp
parport
autofs4
hid_generic
usbhid
hid
i915_bpo
intel_ips
i2c_algo_bit
drm_kms_helper
syscopyarea
psmouse
sysfillrect
sysimgblt
fb_sys_fops
ahci
r8169
drm
libahci
mii
wmi
video
fjes

!!ALSA/HDA dmesg
!!--------------

[ 13.344606] AES CTR mode by8 optimization enabled
[ 13.679911] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915_bpo])
[ 14.067964] kvm: disabled by bios
[ 14.085939] input: HP WMI hotkeys as /devices/virtual/input/input8
[ 14.091956] snd_hda_intel 0000:00:1f.3: CORB reset timeout#1, CORBRP = 0
[ 14.093469] snd_hda_intel 0000:00:1f.3: no codecs found!
[ 14.234885] intel_rapl: Found RAPL domain package

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-03
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Matt for more information if necessary.

To post a message you must log in.