no sound Ubuntu 18.04 sound card no recognized [AMD/ATI] RV670/680 HDMI Audio

Asked by Dale Cowherd on 2018-11-26

November 26, 2018
new upgrade from 16.04 to 18.04 now my sound is gone.

 echo "options radeon audio=1" | sudo tee /etc/modprobe.d/radeon.conf
gives
options radeon audio=1

sudo lspci
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV670/680 HDMI Audio [Radeon HD 3690/3800 Series]

sound device in utilities reads only "Dummy Output" entry
Many thanks,
Dale :=)
<email address hidden>

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-29
Last reply:
2018-11-27
Dale Cowherd (cowherdd) said : #2

Many thanks for your response. As i worked on the trouble I also lost my
network connections as well. I tried a fresh install formatted with btrfs
then a fresh install on Ext4 resulting in no sound or network. Then I
remembered something from the manual for ASUS P5Q motherboard if the cables
for the boot drive are not in socket 1 or 2 troubles occur. When i checked
I had arranged the cables for the drives backwards plugged in 6 to 1
instead of 1 to 6. I have been working with 4 drives to make a btrfs
raid10. This morning with out any other changes than the cable order every
thing is working fine. I am very happy. thanks for your interest and
writting to me.

On Tue, Nov 27, 2018 at 2:43 AM Manfred Hampl <
<email address hidden>> wrote:

> Your question #676379 on alsa-driver in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/676379
>
> Status: Open => Answered
>
> Manfred Hampl proposed the following answer:
> Please follow
> https://help.ubuntu.com/community/SoundTroubleshootingProcedure
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/676379/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/676379
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #3

If your problem has been resolved, then please mark your question document as "solved" by visiting https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/676379 and pressing the related button.

Can you help with this problem?

Provide an answer of your own, or ask Dale Cowherd for more information if necessary.

To post a message you must log in.