18.04 Sound stopped working

Asked by Johannes Hellmundt on 2018-09-26

I've been using Ubuntu 18.04 for a few weeks now and the sound worked the whole time, but when I restarted my computer yesterday I didn't have sound anymore.
I tried a few possible fixes I found on the internet but none of them worked so I'm following the SoundTroubleshootingProcedure from the Ubuntu Website now.
The inputs of my motherboard are still shown in the settings, but I don't get any sound from my headset (that works fine on my other devices)
A few hours before the sound stopped I downloaded JDownloader 2 from their official website. That's actually the only thing I changed lately.
I checked Alsamixer too but there is nothing important that's muted. (But PCM doesn't have the square with the 00 or the MM so there might be a problem)
Here's my alsa-info: http://www.alsa-project.org/db/?f=81b297d54d2ae1384c435495579b8bf78426bae7
And the terminal output the procedure told me to post: https://pastebin.com/eDw578mN

I hope someone can help me :)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
Johannes Hellmundt
Solved:
2018-09-26
Last query:
2018-09-26
Last reply:

Okay apparently the sound started working again at some point, but the test sound option in the settings doesn't make a sound...