Audio not working after installing ubuntu 18

Asked by carlo martinotti on 2018-07-13

Hello everyone, i am following the standard ubuntu audio troubleshooting, i just installed ubuntu 18.04 after a series of problems and my audio is not working anymore. So a couple of notes:

1)I don't have any speaker, sound was playing from the computer before
2)Audio doesn't work even when i plug in headphones
3)When i open alsamixer from terminal there are 2 boxes labeled s/PDIF and the number is 00 in both. I think i should be able to raise it, but clicking up or + or any other button doesn't affect the numbers

This is the output required, outputted by wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh

This is the link:

http://www.alsa-project.org/db/?f=7ba05ca3c668a300d183a3d7ae830d1b3aadd738

This is the first part of the output of step4 of the guide, might help:

Advanced Linux Sound Architecture Driver Version k4.15.0-23-generic.
 0 [NVidia ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xdf080000 irq 126
  1: : sequencer
  2: [ 0] : control
  3: [ 0- 3]: digital audio playback
  4: [ 0- 7]: digital audio playback
  5: [ 0- 0]: hardware dependent
 33: : timer
00-00: HDA Codec 0
00-03: HDMI 0 : HDMI 0 : playback 1
00-07: HDMI 1 : HDMI 1 : playback 1
Client info
  cur clients : 1
  peak clients : 1
  max clients : 192

Client 0 : "System" [Kernel]
  Port 0 : "Timer" (Rwe-)
  Port 1 : "Announce" (R-e-)
Client 14 : "Midi Through" [Kernel]
  Port 0 : "Midi Through Port-0" (RWe-)

Can anyone help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
carlo martinotti
Solved:
2018-07-13
Last query:
2018-07-13
Last reply:
2018-07-13

Do you get sound in headphones?

@actionparsnip Nope

SOLVED, it was that the internal sound card was deactivated in the BIOS.

SOLVED, it was that the internal sound card was deactivated in the BIOS.