Audio problems after trying to install drivers

Asked by smp on 2018-07-07

Hi,

Iǘe tried to install the drivers for my soundcard but that failed and backfired pretty hard: Now i Have no sound at all.

I came here trough https://help.ubuntu.com/community/SoundTroubleshootingProcedure and tried all of the steps mentioned but that didnt fix my problem. The given page said I needed to paste the full log of the command : wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.shin this questiojn so I will however Iḿ not quite sure itĺl provide you with any information since itś just a bunch of "Cant find this"and "Cant find that" but hey.. that might tell you something as well.

======================================================================================================

smp@SMPLIN01:~$ sudo wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh
--2018-07-07 13:42:40-- http://www.alsa-project.org/alsa-info.sh
Resolving www.alsa-project.org (www.alsa-project.org)... 77.48.224.243
Connecting to www.alsa-project.org (www.alsa-project.org)|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh [following]
--2018-07-07 13:42:40-- http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh
Resolving git.alsa-project.org (git.alsa-project.org)... 77.48.224.243
Connecting to git.alsa-project.org (git.alsa-project.org)|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-sh]
Saving to: ‘alsa-info.sh’

alsa-info.sh [ <=> ] 28,03K --.-KB/s in 0,06s

2018-07-07 13:42:40 (450 KB/s) - ‘alsa-info.sh’ saved [28707]

ALSA Information Script v 0.4.64
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  lsmod
  aplay
  amixer
  alsactl
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See './alsa-info.sh --help' for command line options.

cat: /proc/asound/version: No such file or directory
grep: /proc/asound/cards: No such file or directory
cat: /proc/asound/cards: No such file or directory
cat: /proc/asound/modules: No such file or directory
grep: /proc/asound/cards: No such file or directory
/usr/sbin/alsactl: save_state:1595: No soundcards found...
cat: /tmp/alsa-info.sEp0jOy9rk/alsactl.tmp: No such file or directory
Automatically upload ALSA information to www.alsa-project.org? [y/N] : n

Iḿ not really sure what to try next....

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-07
Last reply:
2018-07-07

Say yes to upload. What is the URL generated please?

Can you help with this problem?

Provide an answer of your own, or ask smp for more information if necessary.

To post a message you must log in.