After system reboot, audio stopped working completely.

Asked by Vikram Iyer on 2018-07-03

os version: 16.04

I was watching a movie on VLC media player. The laptop got discharged and powered off.

When I powered back the charger and booted the laptop, audio completely vanished.

Help is appretiated!

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-03
Last reply:
2018-07-19

What is the output of:

wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh

Thanks

Vikram Iyer (vikramriyer) said : #2

ALSA Information Script v 0.4.64
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  lsmod
  aplay
  amixer
  alsactl
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See './alsa-info.sh --help' for command line options.

/usr/sbin/alsactl: save_state:1595: No soundcards found...
cat: /tmp/alsa-info.2POZbMTrR2/alsactl.tmp: No such file or directory
Automatically upload ALSA information to www.alsa-project.org? [y/N] : y
Uploading information to www.alsa-project.org ... Done!

Your ALSA information is located at http://www.alsa-project.org/db/?f=8e155ef92779c3c65b6ffd4c6e40cf05511a51fc

Please inform the person helping you.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.