sounds not working. using ubuntu 17.10 - unity

Asked by Lasith on 2018-04-16

!!################################
!!ALSA Information Script v 0.4.64
!!################################

!!Script ran on: Mon Apr 16 17:26:07 UTC 2018

!!Linux Distribution
!!------------------

Ubuntu 17.10 \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 17.10" NAME="Ubuntu" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 17.10" HOME_URL="https://www.ubuntu.com/" SUPPORT_URL="https://help.ubuntu.com/" BUG_REPORT_URL="https://bugs.launchpad.net/ubuntu/" PRIVACY_POLICY_URL="https://www.ubuntu.com/legal/terms-and-policies/privacy-policy" UBUNTU_CODENAME=artful

!!DMI Information
!!---------------

Manufacturer: Micro-Star International Co., Ltd.
Product Name: GS70 2OD
Product Version: REV:1.0
Firmware Version: E1771IMS.50C
Board Vendor: Micro-Star International Co., Ltd.
Board Name: MS-1771

!!ACPI Device Status Information
!!---------------

/sys/bus/acpi/devices/ENE0110:00/status 15
/sys/bus/acpi/devices/ETD0301:00/status 15
/sys/bus/acpi/devices/INT3F0D:00/status 15
/sys/bus/acpi/devices/LNXVIDEO:00/status 15
/sys/bus/acpi/devices/MSI0001:00/status 15
/sys/bus/acpi/devices/PNP0103:00/status 15
/sys/bus/acpi/devices/PNP0C01:00/status 15
/sys/bus/acpi/devices/PNP0C04:00/status 31
/sys/bus/acpi/devices/PNP0C0A:00/status 31
/sys/bus/acpi/devices/PNP0C0C:00/status 11
/sys/bus/acpi/devices/PNP0C0F:00/status 9
/sys/bus/acpi/devices/PNP0C0F:01/status 9
/sys/bus/acpi/devices/PNP0C0F:02/status 9
/sys/bus/acpi/devices/PNP0C0F:03/status 9
/sys/bus/acpi/devices/PNP0C0F:04/status 9
/sys/bus/acpi/devices/PNP0C0F:05/status 9
/sys/bus/acpi/devices/PNP0C0F:06/status 9
/sys/bus/acpi/devices/PNP0C0F:07/status 9
/sys/bus/acpi/devices/device:01/status 15
/sys/bus/acpi/devices/device:05/status 15
/sys/bus/acpi/devices/device:07/status 15
/sys/bus/acpi/devices/device:09/status 15
/sys/bus/acpi/devices/device:2a/status 15
/sys/bus/acpi/devices/device:2b/status 15
/sys/bus/acpi/devices/device:2c/status 15
/sys/bus/acpi/devices/device:2d/status 15
/sys/bus/acpi/devices/device:2e/status 15
/sys/bus/acpi/devices/device:2f/status 15
/sys/bus/acpi/devices/device:30/status 15
/sys/bus/acpi/devices/device:31/status 15
/sys/bus/acpi/devices/device:32/status 15
/sys/bus/acpi/devices/device:33/status 15
/sys/bus/acpi/devices/device:34/status 15
/sys/bus/acpi/devices/device:35/status 15
/sys/bus/acpi/devices/device:36/status 15
/sys/bus/acpi/devices/device:37/status 15
/sys/bus/acpi/devices/device:38/status 15
/sys/bus/acpi/devices/device:39/status 15
/sys/bus/acpi/devices/device:3a/status 15
/sys/bus/acpi/devices/device:3b/status 15
/sys/bus/acpi/devices/device:3c/status 15
/sys/bus/acpi/devices/device:3d/status 15
/sys/bus/acpi/devices/device:3e/status 15

!!Kernel Information
!!------------------

Kernel release: 4.13.0-38-generic
Operating System: GNU/Linux
Architecture: x86_64
Processor: x86_64
SMP Enabled: Yes

!!ALSA Version
!!------------

Driver version: k4.13.0-38-generic
Library version: 1.1.3
Utilities version: 1.1.3

!!Loaded ALSA modules
!!-------------------

!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes

Jack:
      Installed - Yes (/usr/bin/jackd)
      Running - No

!!Soundcards recognised by ALSA
!!-----------------------------

--- no soundcards ---

!!PCI Soundcards installed in the system
!!--------------------------------------

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation GK106 HDMI Audio Controller (rev a1)

!!Advanced information - PCI Vendor/Device/Subsystem ID's
!!-------------------------------------------------------

00:1b.0 0403: 8086:8c20 (rev 05)
 Subsystem: 1462:10ee
--
01:00.1 0403: 10de:0e0b (rev a1)
 Subsystem: 1462:10ee

!!Modprobe options (Sound related)
!!--------------------------------

snd_pcsp: index=-2
snd_usb_audio: index=-2
snd_atiixp_modem: index=-2
snd_intel8x0m: index=-2
snd_via82xx_modem: index=-2
snd_atiixp_modem: index=-2
snd_intel8x0m: index=-2
snd_via82xx_modem: index=-2
snd_usb_audio: index=-2
snd_usb_caiaq: index=-2
snd_usb_ua101: index=-2
snd_usb_us122l: index=-2
snd_usb_usx2y: index=-2
snd_cmipci: mpu_port=0x330 fm_port=0x388
snd_pcsp: index=-2
snd_usb_audio: index=-2

!!Loaded sound module options
!!---------------------------

!!ALSA Device nodes
!!-----------------

crw-rw---- 1 root audio 116, 1 Apr 16 22:39 /dev/snd/seq
crw-rw---- 1 root audio 116, 33 Apr 16 22:39 /dev/snd/timer

!!Aplay/Arecord output
!!--------------------

APLAY

aplay: device_list:270: no soundcards found...

ARECORD

arecord: device_list:270: no soundcards found...

!!Amixer output
!!-------------

!!Alsactl output
!!--------------

--startcollapse--
--endcollapse--

!!All Loaded Modules
!!------------------

Module
btrfs
xor
raid6_pq
ufs
qnx4
hfsplus
hfs
minix
ntfs
msdos
jfs
xfs
libcrc32c
ccm
bnep
nls_iso8859_1
arc4
dm_crypt
intel_rapl
x86_pkg_temp_thermal
intel_powerclamp
coretemp
kvm_intel
kvm
irqbypass
crct10dif_pclmul
crc32_pclmul
ghash_clmulni_intel
pcbc
aesni_intel
aes_x86_64
crypto_simd
glue_helper
mxm_wmi
cryptd
intel_cstate
intel_rapl_perf
ath9k
ath9k_common
ath9k_hw
ath
mac80211
ath3k
btusb
btrtl
btbcm
btintel
msi_wmi
sparse_keymap
cfg80211
serio_raw
lpc_ich
snd_seq_midi
snd_seq_midi_event
bluetooth
wmi
snd_hwdep
snd_rawmidi
snd_seq
snd_pcm
ecdh_generic
joydev
mei_me
mei
snd_seq_device
snd_timer
snd
input_leds
soundcore
mac_hid
shpchp
ie31200_edac
parport_pc
ppdev
lp
parport
ip_tables
x_tables
autofs4
hid_logitech_hidpp
hid_generic
hid_logitech_dj
usbhid
hid
uas
usb_storage
i915
i2c_algo_bit
drm_kms_helper
syscopyarea
sysfillrect
sysimgblt
psmouse
fb_sys_fops
ahci
drm
alx
libahci
mdio
video

!!ALSA/HDA dmesg
!!--------------

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-16
Last reply:
2018-05-02
Lasith (lasith.dev) said : #1

Advanced Linux Sound Architecture Driver Version k4.13.0-38-generic.
--- no soundcards ---
  1: : sequencer
 33: : timer
Client info
  cur clients : 1
  peak clients : 1
  max clients : 192

Client 0 : "System" [Kernel]
  Port 0 : "Timer" (Rwe-)
  Port 1 : "Announce" (R-e-)
Client 14 : "Midi Through" [Kernel]
  Port 0 : "Midi Through Port-0" (RWe-)
total 152
-rw-r--r-- 1 root root 1415 Dec 19 12:46 analog-input-aux.conf
-rw-r--r-- 1 root root 2056 Dec 19 12:46 analog-input.conf
-rw-r--r-- 1 root root 5769 Dec 19 12:46 analog-input.conf.common
-rw-r--r-- 1 root root 2185 Dec 19 12:46 analog-input-dock-mic.conf
-rw-r--r-- 1 root root 1420 Dec 19 12:46 analog-input-fm.conf
-rw-r--r-- 1 root root 2196 Dec 19 12:46 analog-input-front-mic.conf
-rw-r--r-- 1 root root 2298 Dec 19 12:46 analog-input-headphone-mic.conf
-rw-r--r-- 1 root root 2360 Dec 19 12:46 analog-input-headset-mic.conf
-rw-r--r-- 1 root root 2797 Dec 19 12:46 analog-input-internal-mic-always.conf
-rw-r--r-- 1 root root 3155 Dec 19 12:46 analog-input-internal-mic.conf
-rw-r--r-- 1 root root 2569 Dec 19 12:46 analog-input-linein.conf
-rw-r--r-- 1 root root 2758 Dec 19 12:46 analog-input-mic.conf
-rw-r--r-- 1 root root 1330 Dec 19 12:46 analog-input-mic.conf.common
-rw-r--r-- 1 root root 1457 Dec 19 12:46 analog-input-mic-line.conf
-rw-r--r-- 1 root root 2185 Dec 19 12:46 analog-input-rear-mic.conf
-rw-r--r-- 1 root root 1425 Dec 19 12:46 analog-input-tvtuner.conf
-rw-r--r-- 1 root root 1385 Dec 19 12:46 analog-input-video.conf
-rw-r--r-- 1 root root 1929 Dec 19 12:46 analog-output.conf
-rw-r--r-- 1 root root 10609 Dec 19 12:46 analog-output.conf.common
-rw-r--r-- 1 root root 2139 Dec 19 12:46 analog-output-headphones-2.conf
-rw-r--r-- 1 root root 3147 Dec 19 12:46 analog-output-headphones.conf
-rw-r--r-- 1 root root 4095 Dec 19 12:46 analog-output-lineout.conf
-rw-r--r-- 1 root root 1993 Dec 19 12:46 analog-output-mono.conf
-rw-r--r-- 1 root root 3725 Dec 19 12:46 analog-output-speaker-always.conf
-rw-r--r-- 1 root root 4521 Dec 19 12:46 analog-output-speaker.conf
-rw-r--r-- 1 root root 159 Dec 19 12:46 hdmi-output-0.conf
-rw-r--r-- 1 root root 161 Dec 19 12:46 hdmi-output-1.conf
-rw-r--r-- 1 root root 161 Dec 19 12:46 hdmi-output-2.conf
-rw-r--r-- 1 root root 161 Dec 19 12:46 hdmi-output-3.conf
-rw-r--r-- 1 root root 163 Dec 19 12:46 hdmi-output-4.conf
-rw-r--r-- 1 root root 163 Dec 19 12:46 hdmi-output-5.conf
-rw-r--r-- 1 root root 163 Dec 19 12:46 hdmi-output-6.conf
-rw-r--r-- 1 root root 163 Dec 19 12:46 hdmi-output-7.conf
-rw-r--r-- 1 root root 712 Dec 19 12:46 iec958-stereo-output.conf

Lasith (lasith.dev) said : #2

Run with --show-unsupported, --show-supported or --show-all to see more details
  *-multimedia UNCLAIMED
       description: Audio device
       product: GK106 HDMI Audio Controller
       vendor: NVIDIA Corporation
       physical id: 0.1
       bus info: pci@0000:01:00.1
       version: a1
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress cap_list
       configuration: latency=0
       resources: memory:f6080000-f6083fff
  *-multimedia UNCLAIMED
       description: Audio device
       product: 8 Series/C220 Series Chipset High Definition Audio Controller
       vendor: Intel Corporation
       physical id: 1b
       bus info: pci@0000:00:1b.0
       version: 05
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress cap_list
       configuration: latency=0
       resources: memory:f7410000-f7413fff

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.