Sound not working, "dummy output" only device.

Asked by Alex McDonald on 2018-03-03

I installed ubuntu 17 and everything was working fine, I had some troubles but in the end I always fixed them.
I then decided that I'd try to upgrade my audio, because for some reason on Discord and only Discord I was getting a weird issue when joining a voice channel.

Basically what would happen is "crackling" to a high degree. So I tried to install the realtek audio drivers for Linux, and uhh.
RIP my sound, I ended up getting to the last command that they tell you to run (after "make install") but I didn't know my sound device name...

So I did some searching, and while I was doing said searching, that is when I realized my audio was dead.
So I tried to restore my audio running the commands found in the "SoundTroubleshootingProcedure" documentation for Ubuntu.

I've already tried the steps before, but I decided to try them again now, and post a question about it.
Here is the the info http://www.alsa-project.org/db/?f=57c8aa5234b10d605a2565616c7d05310e034cc9

It could be something really easy that I'm missing, but I can't figure it out. I'm quite new to Linux overall so I doubt I'm going to figure it out any time soon :P

Sorry to bother, and have a nice day!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-03-03
Last reply:
2018-03-03

Try the large command here. You have no ALSA driver version number
https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Can you help with this problem?

Provide an answer of your own, or ask Alex McDonald for more information if necessary.

To post a message you must log in.