No audio input coming through

Asked by Alizée Gagnon on 2018-01-21

Audio input stopped while in a discord call.

What I was doing at the moment:
- Muting myself in the call
- Trying to mute my computer through the media keys
I use i3, here is what happens when I push the media keys:
for Mute: "amixer -q -D pulse sset Master mute"
for Lower Volume: "amixer -q -D pulse sset Master 5%-; amixer -q -D pulse sset Master unmute"
for Raise Volume: "amixer -q -D pulse sset Master 5%+ ; amixer -q -D pulse sset Master unmute"
Those commands usually worked well, even while in a discord call.
I may also have pressed some of the f9 through f12 keys.

After this, even after unmuting myself, no audio input is detected. I tried recording myself in Audacity and no input was detected either, so the problem is not Discord. My microphone is builtin, so I plugged in another microphone that I am confident works, to no avail.

I am following the steps in this page: https://help.ubuntu.com/community/SoundTroubleshootingProcedure
This is the output of "wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh
": http://www.alsa-project.org/db/?f=3f3fbc28d2412ba2a3c6ba7c0b820c9383b17f21

Thanks to anybody who is taking the time to read this !

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2018-01-21
Last reply:
2018-01-21

Ubuntu 17.04 is end of life and no longer supported in any way
https://wiki.ubuntu.com/Releases

I suggest you upgrade to Artful for continued support. The newer packages may help

Can you help with this problem?

Provide an answer of your own, or ask Alizée Gagnon for more information if necessary.

To post a message you must log in.