Audio disappeared after a reboot Ubuntu 16.04.2 LTS

Asked by Magnus on 2017-04-21

Alsa Information: http://www.alsa-project.org/db/?f=fa0466be511ce2d5b530083d32fdca986bf76676

I have tried the various troubleshooting procedures from https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Any help is highly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Rijckenberg
Solved:
2017-04-24
Last query:
2017-04-24
Last reply:
2017-04-21

Did you try the first command in step one? I'd have thought it would have sorted it...

Not to insult your intelligence, just that if it once worked and now doesn't that's the command I go to.

If you shut the laptop then open it after a few seconds, does sound work OK?

Magnus (toxup) said : #4

it's a stationary computer. I don't have the .config/pulse file.

Do you have ~/.pulse

?

The ALSA Terminal output in

http://www.alsa-project.org/db/?f=fa0466be511ce2d5b530083d32fdca986bf76676

shows that lots of mixer channels are muted in alsamixer.

You need to unmute them using the M key in the console program called alsamixer

Then retest audio output using headphones and speakers.

Test all audio jacks at the front and the back of your PC.

Magnus (toxup) said : #7

Thank you! I feel like an idiot. wonder what caused it though.

Magnus (toxup) said : #8

Thanks Mark Rijckenberg, that solved my question.