Ubuntu 16.04: Cannot untoggle the Mute setting and volume control does not respond

Asked by Porky on 2017-04-15

The mute sound setting cannot be turned off, even when I access the sound settings directly via the control panel. All other settings are fixed as well, with the exception of the sound volume level. However, sliding this setting does nothing & the mute toggle remains fixed on preventing audio sound from functioning.
I followed the SoundTroubleshooting on:
https://help.ubuntu.com/community/SoundTroubleshootingProcedure
and reached step 3 with the following O/P result:
http://www.alsa-project.org/db/?f=d07761bcf5ce30347a344f4d9833e302f3862ef6
It looks complicated and I am none the wiser.

Interestingly enough it had been working before made a change to the NetworkManager.conf (see https://askubuntu.com/a/903671/676362) I was suffering from loosing my network stack each time the system went into hibernation. However, I do not see any connection between sound and TCP stack.

I greatly appreciate any help on this problem,

Porky

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2017-04-15
Last reply:
2017-04-16

You don't lose your network stack. It's gibberish. Network manager just doesn't bring the interface back up after wake up.

Have you tried:

killall pulseaudio; rm -r ~/.pulse* ~/.config/pulse*

Wait ten seconds then reboot

Can you help with this problem?

Provide an answer of your own, or ask Porky for more information if necessary.

To post a message you must log in.