no sound after ubuntu 16.04 installation

Asked by Gops on 2016-12-13

I am new to Ubuntu. I have installed Ubuntu 16.04 and installed alsa drivers and utils for sound card. But I do not hear sound in the speaker. I am not sure about the issue. SO I have run "alsa-info.sh" script and the information is uploaded in the link:
http://www.alsa-project.org/db/?f=28d5ba214161459169ec61ff279b5943781267d9

Please help me.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2016-12-16
Last reply:
2016-12-13

Please execute this Terminal command:

sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install pavucontrol linux-sound-base alsa-base alsa-utils lightdm ubuntu-desktop linux-image-`uname -r` libasound2; sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils lightdm ubuntu-desktop linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.pulse*; ubuntu-support-status; sudo usermod -aG `cat /etc/group | grep -e '^pulse:' -e '^audio:' -e '^pulse-access:' -e '^pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr '\n' ',' | sed 's:,$::g'` `whoami`

Then reboot and retest sound output using headphones and speakers.

Test all audio jacks at the front and the back of your PC.

Gops (mgopi) said : #2

 The above script showed the following status:
You have 165 packages (6.3%) supported until April 2019 (3y)
You have 169 packages (6.4%) supported until January 2017 (9m)
You have 2104 packages (80.0%) supported until April 2021 (5y)
You have 11 packages (0.4%) supported until December 2021 (5y)

You have 16 packages (0.6%) that can not/no-longer be downloaded
You have 164 packages (6.2%) that are unsupported

Run with --show-unsupported, --show-supported or --show-all to see more details

After reboot, I do not hear any sound.
Please let me know about other options

It seems your PC is experiencing the following bug, which is not solved yet:

https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1285443

Can you help with this problem?

Provide an answer of your own, or ask Gops for more information if necessary.

To post a message you must log in.