trying to diagnose my sound card issues

Asked by Ganesh Sugunan on 2016-01-02

my alsa info is found at http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh; I've tried the standard stuff (including reinstalling alsa and pulseaudio), and had no progress.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2016-01-02
Last reply:
2016-01-02

by the way, when I test it using pulseaudio control, it shows sound output in the little display, I just can't hear anything.

and I'm a little bit of an idiot, switching my headphones from the input port to the output port shows that they work, so it's possible that the speakers are just dead; I'm leaving this up on the off chance that there's something else wrong

Can you please run the alsa-info.sh script and upload the data. A URL will be generated.

What is the URL please?

Thanks

sorry, I messed up adding the link yesterday, it's http://www.alsa-project.org/db/?f=454483ae616bc7f656ec6976a4fa1e25e75c677d

I suspect that your sound card is experiencing the following bug, which is not solved yet:

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1310812

Can you help with this problem?

Provide an answer of your own, or ask Ganesh Sugunan for more information if necessary.

To post a message you must log in.