Sound not working

Asked by slimdog360 on 2008-03-22

Upgraded to the 8.04 beta from 7.10 and the sound stopped working.
I'm using the onboard sound with my Gigabyte M61P-S3 motherboard, which according to the manual says its using the Realtek ALC883 CODEC chip.

When I click on the volume control icon it comes up with a window which says

"The volume control did not find any elements and/or devices to control. This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured.
You can remove the volume control from the panel by right-clicking the speaker icon on the panel and selecting "Remove From Panel" from the menu."

Device manager seems to recognise the onboard sound and I have all the gstreamer plugins, so I'm at a loss.

Question information

English Edit question
Ubuntu alsa-driver Edit question
No assignee Edit question
Solved by:
Hanusz leszek
Last query:
Last reply:
Iulian Udrea (iulian) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at if you are uncertain if they are bugs. For help on reporting bugs, see

Leandro Gómez (leogg) said : #2


You might want to take a look at;


Best Hanusz leszek (leszek-skynet) said : #3

which kernel are you using ?
What is the output of "uname -a"

And do you have an nvidia video card ?

If you are using 2.6.24-12-386 and have an nvidia card then you should try with the 2.6.24-12-generic kernel

possible cause:

slimdog360 (slim323) said : #4

Ah yes, thank you, its now working.

I was using the 386 kernel and switching over to the generic made it hang at boot but pdragons post fixes this.


Thanks Hanusz (and pdragon)

slimdog360 (slim323) said : #5

Thanks Hanusz leszek, that solved my question.