Sound stopped working in some (but not all) apps in 12.04 Precise

Asked by Jaime Cruz

Haven't seen anything quite like this. Sounds works fine at boot up, in Flash Videos on the web, and even from the "Movie Player" included with 12.04. However, I get no sound at all from the RhythmBox music player, or from any of the embedded QuickTime videos at

The odd thing is, last week everything was working just fine. I haven't installed any new programs... just the software updates as they come in from the Update Manager. I don't remember seeing anything sound related (some came in this afternoon, but it didn't change anything). I've tried rebooting, but that didn't help either.


Question information

English Edit question
Ubuntu alsa-driver Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

What settings have you investigated in rhythmbox?
Which web browsers have you tried?


Revision history for this message
Jaime Cruz (jaime-cruz) said :

I'ved used both Seamonkey 2.17 (Gecko-based browser) and Google Chrome 26.0.1410.43 (WebKit-based), but I'm pretty sure they're both using the Totem plug-in to play the Quicktime videos at the Apple site.

As far as RhythmBox is concerned, the only setting I'm aware of is the volume... which is definitely set to maximum.

By the way, both work on my Lenovo laptop running 32-bit Precise. I'm having the problem on my HP Pavilion desktop running 64-bit Precise, if that helps any.


Revision history for this message
Jaime Cruz (jaime-cruz) said :

Some more information:

Output from
cat /proc/asound/card0/codec* | grep Codec


Codec: IDT 92HD73E1X5

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :


killall pulseaudio; rm -r ~/.pulse*

wait 10 seconds then reboot

Revision history for this message
Jaime Cruz (jaime-cruz) said :

That worked! But could you please explain what happened and why that worked?

Thanks again.

Revision history for this message
actionparsnip (andrew-woodhead666) said :

You killed the process to free the files. Once deleted the OS is configured to auto restart pulse. If an app or process has no config folder in your home folder when it is supposed to, it will make default settings. This was obviously needed.