Audio Card Not Working

Asked by triforce_gold on 2012-11-03

My audio card from a HP is not working, i will provide the details of the audio card soon.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#1
Revision history for this message
triforce_gold (triforce-gold) said :
#2

i have Ubuntu 10.04 installed like 20 minutes ago

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#3

why do you install 10.04 LTS ? is near to end of life strongly suggest to install ubuntu 12.04.1 LTS

Revision history for this message
triforce_gold (triforce-gold) said :
#4

i know, but i have a heavy problem installing that 12.04

Revision history for this message
triforce_gold (triforce-gold) said :
#5

i cant install using wubi, keeps me rebooting on Ubuntu Live and Windows

Revision history for this message
triforce_gold (triforce-gold) said :
#6

i made a DVD from an .iso of 12.10 and when i put the CD on windows says, reboot required. Then i reboot and try again, says the same, reboot requiered. then i run live and select the opction install inside windows and the programs tell reboot again

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#7

Any chance to made a regular installation (dual boot mode with ubuntu on a own partition) not using Wubi ?

Revision history for this message
triforce_gold (triforce-gold) said :
#8

my computer is an HP 2000 Notebook PC

Win 7 Home Premium

Audio: Realtek High Definition

Intel Core i3 CPU M370 @2.40GHz 2.40GHz

Revision history for this message
triforce_gold (triforce-gold) said :
#9

I look but i dont know how to make a partition.

Can you help with this problem?

Provide an answer of your own, or ask triforce_gold for more information if necessary.

To post a message you must log in.