Ubuntu

dummy output

Asked by micha on 2012-05-27

cat /proc/asound/{version,cards,devices,hwdep,pcm,seq/clients}; sudo rm /etc/asound.conf; sudo rm -r ~/.pulse ~/.asound* ;sudo rm ~/.pulse-cookie; sudo apt-get update; sudo apt-get install aptitude; sudo aptitude install paman gnome-alsamixer libasound2-plugins padevchooser libsdl1.2debian-pulseaudio; sudo lshw -short;ls -lart /dev/snd; cat /dev/sndstat; lspci -nn; lsusb; sudo which alsactl; sudo fuser -v /dev/dsp /dev/snd/* ; dpkg -S bin/slmodemd; dmesg | egrep 'EMU|probe|emu|ALSA|alsa|ac97|udi|snd|ound|irmware'; sudo /etc/init.d/sl-modem-daemon status; sudo grep model /etc/modprobe.d/* ; sudo dmidecode|egrep 'anufact|roduct|erial|elease'; lsmod | egrep 'snd|usb|midi|udio'; aplay -l; sudo alsa force-reload; sudo lshw -C sound

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-27
Last reply:
2012-06-12

What is the issue? There is no question here.....

Please execute step 2, then send us the full terminal output from step 3
and step 4 from this procedure:

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Please also specify the exact model and make of your PC (if known).

Please also explain what type of audio input of output issue you are experiencing....

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.