low sound we want to know how to make sound louder on computer

Asked by shakira_bonita on 2010-08-13

Binary package hint: totem

sound too low

ProblemType: Bug
Architecture: i386
Date: Fri Aug 13 15:21:26 2010
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/totem-gstreamer
Package: totem-gstreamer 2.22.1-0ubuntu3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.24-27-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu alsa-driver Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-13
Last reply:
2010-08-14
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

PeterPall (peterpall) said : #3

Ubuntu by default uses three sound architectures:
 - Alsa that accesses the hardware, and
 - pulseaudio that accesses alsa for you and that is able to use other audio drivers on other operating systems so if you compile your program there they still don't need to provide a second audio driver, and
 - gstreamer that provides a standard way of handling the "complicated" formats like OGG, MPEG-2, FLV or SID register dumps from the Commodore 64

Normally this works like magic, and keeps every driver small enough a medium-sized community can handle it. But if it fails it provides you with at least 3 audio mixers.

The one of alsa can be accessed by gamix or gnome-alsa-mixer,
The one from the System/Preferences/Sound menu,
and gstreamer-properties that should be accessible by a menu but that I always start from a terminal and that lets you switch gstreamer from one audio driver to the other for the rare case that one isn't working and the other one is.

Can you help with this problem?

Provide an answer of your own, or ask shakira_bonita for more information if necessary.

To post a message you must log in.