Aeskulap

Asked by drskartik

I am unable to install Aeskulap which is a DICOM viewer in Ubuntu 11.04 64 bit system. I tried through both comand line and synaptic package manager, this is the reply which I get:

kartik@kartik-Vostro-A860:~$ sudo apt-get install aeskulap
[sudo] password for kartik:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 aeskulap : Depends: dcmtk (>= 3.6.0-2) but it is not going to be installed
E: Broken packages

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu aeskulap Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Can you give the output of:

lsb_release -a; uname -a

Thanks

Revision history for this message
drskartik (drskartik) said :
#2

kartik@kartik-Vostro-A860:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
kartik@kartik-Vostro-A860:~$ uname -a
Linux kartik-Vostro-A860 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:24 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
#4

Seems you need the natty proposed repo enabling

Revision history for this message
drskartik (drskartik) said :
#5

Thanks, I enabled Natty proposed and could install Aeskulap.
regards
Kartik

Revision history for this message
drskartik (drskartik) said :
#6

Thanks actionparsnip, that solved my question.