Mozilla add0n will not install

Asked by joenearns

Binary package hint: firefox-3.0

I have tried every way from Sunday to get the Adobe flash player add-on to install in Firefox 3.0.

I have tried letting the web page install it, completes fine with no errors but the add-on is not installed. I downloaded the file in the tar format, unpacked it and tried installing 'flasherplayer-installer' and that will not work.

I tried installing the downloaded packages from inside firefox [with no errors] and it still won't install.

It seems every site I go to asks for the damn player and I'm pulling my hair.

Any suggestions or am I reporting this to the wrong people or in the wrong place.

Thank you in advance for you assistance in this matter. Hope you can help.

Joseph Nearns
Dixon, MO 65459
Fairly New User [but I did have a Slackware version of linux serving up a webpage from a 486DX25 from my living room in the mid-90's so I'm not completely stupid, hahaha!)


ProblemType: Bug
Architecture: i386
Date: Tue Oct 28 03:07:41 2008
DistroRelease: Ubuntu 8.04
Package: firefox-3.0 3.0~b5+nobinonly-0ubuntu3
PackageArchitecture: i386
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-16-generic i686

Question information

English Edit question
Ubuntu adobe-flashplugin Edit question
No assignee Edit question
Last query:
Last reply:

This question was originally filed as bug #290176.

Revision history for this message
joenearns (joenearns) said :
Revision history for this message
Alexander Sack (asac) said :

does the flashplayer show up when you visit the site "about:plugins" in firefox?

Revision history for this message
Daniel T Chen (crimsun) said :

Because many people have been able to install the package using Canonical's partner repository, and because of the phrasing of this bug report, I'm pushing this question to answers.lp, which is more suitable given the context.

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Open a Terminal from the menu Applications → Accessories → Terminal and type:
(when the system ask you a password give your user password, you will not see nothing when you type it, then press enter)

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install adobe-flashplugin

Hope this helps

Revision history for this message
ngodfather114 (ngodfather114) said :

well I'm having the same problem. ever site I go to like "hulu" keeps asking for the latest flash plug in. I did as you said but my terminal says it's already running the latest version of flash plug in. So what else can i do? I'm getting really annoyed with this already. Please help.

Revision history for this message
Jeruvy (jeruvy) said :

Just a thought but perhaps you have something like 'noscript' plugin enabled and are not allowing the scripts to run to work?

Can you help with this problem?

Provide an answer of your own, or ask joenearns for more information if necessary.

To post a message you must log in.