i click on news it says you need a adobe flash player

Asked by ricklacross on 2013-01-22

when I click on the the latest headlines it says you need an adobe flash player when i try to download a new version, it says download worked, and it says my adobe flash player is working.but it isnt.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-22
Last reply:
2013-01-22

Where are these 'latest headlines' what application are you running?

N1ck 7h0m4d4k15 (nicktux) said : #2

Try to install ubuntu-restricted-extras.. first and then try again.

Open a terminal (CTRL+ALT+T) and do

sudo apt-get install ubuntu-restricted-extras

after installation finish , close and open firefox and check again.

Thanks

Can you help with this problem?

Provide an answer of your own, or ask ricklacross for more information if necessary.

To post a message you must log in.