Firefox plugin check still shows 'vulnerable'

Asked by Bolvary Ors on 2012-10-11

I installed the package, and previously removed the flashplugin-installer package as suggested by the Ubuntu Software Center. However, the firefox plugin check site, still shows that I should 'update now'. Do I have the required plugin?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-10-11
Last query:
2012-10-11
Last reply:
2012-10-11

Can you give the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Bolvary Ors (bolvary) said : #2

The output as requested:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux bolvary-ubuntu 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:17:36 UTC 2012 i686 i686 i386 GNU/Linux
ii adobe-flash-properties-gtk 11.2.202.243-0precise1 GTK+ control panel for Adobe Flash Player plugin version 11
ii adobe-flashplugin 11.2.202.243-0precise1 Adobe Flash Player plugin version 11
rc flashplugin-installer 11.2.202.243ubuntu0.12.04.1 Adobe Flash Player plugin installer

sudo dpkg -P flashplugin-installer

Will clean up, otherwise you have Adobe flash

Bolvary Ors (bolvary) said : #4

Thanks actionparsnip, that solved my question.