Why is flash player 11.1.102.63 deleted?

Asked by John Klug on 2012-06-30

Apparently 11.2 requires an instruction that my machine does not have (32 bit AMD). Where do I find the older player?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-30
Last reply:
2012-06-30
Sam_ (and-sam) said : #1

Due to security ubuntu offers the latest version which is
11.2.202.236ubuntu0.12.04.1

Version 11.1.102.63 is in adobe archive.
http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Can you help with this problem?

Provide an answer of your own, or ask John Klug for more information if necessary.

To post a message you must log in.