All flash videos/animation banners etc Cracks on ubuntu 12.04 64bit !! Except youtube !

Asked by Carnalbeast on 2012-05-12

All flash videos/animation banners etc Cracks on ubuntu 12.04 64bit !! Except youtube !
This sucks so so so much !
If this is how linux should be after adobe stopped flash support then it really sucks !
Beside that i also can't use my printer Epson Aculaser M1200.
I don't see any new apps developed......linux is not going anywhere if it keep going like this....

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-17
Last reply:
2012-05-17

Can you give the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks.

shaiful azwan (shaiful-azwan) said : #2

if u need flash try this

1.sudo apt-add-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

2.sudo apt-get update && sudo apt-get install flashplugin-installer acroread

Carnalbeast (carnalbeast) said : #3

Distributor ID: Ubuntu
Description: Ubuntu 12.04 LTS
Release: 12.04
Codename: precise
Linux ubuntupc 3.2.0-24-generic #38-Ubuntu SMP Tue May 1 16:18:50 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
ii flashplugin-installer 11.2.202.235ubuntu0.12.04.1 Adobe Flash Player plugin installer

sudo apt-get --purge remove flashplugin-installer

Then run:

gksudo gedit /etc/apt/sources.list

Change these 2 lines:

#deb http://archive.canonical.com/ubuntu precise partner
#deb-src http://archive.canonical.com/ubuntu precise partner

To:

deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

Save the new file, close gedit and run:

sudo apt-get update; sudo apt-get install adobe-flashplugin

Your issue is with flash, so you don't need to install acroread at all. That is a pDF viewer which is nothing to do with your issue

Carnalbeast (carnalbeast) said : #5

those lines are allready unmarked and i dont know what difference would make if i reinstall the adobe flashplugin i think its a new bug .

Because the adobe-flashplugin installs 64bit flash, the flashplugin-installer installs 32bit flash with a 64bit wrapper.

Can you help with this problem?

Provide an answer of your own, or ask Carnalbeast for more information if necessary.

To post a message you must log in.