Adobe flash player will not update & upload pictures

Asked by MICHAEL WILSON PARKS on 2012-05-10

I have Ubuntu 10.04 LTS & i cant get flash player to download updates to post photos. Adobe website says i have 11.2.202.233 and that i need Windows 7 (32-bit and 64-bit), Vista, XP, 2008, 2003
Linux (32-bit and 64-bit) 11.2.202.235. i would like to have automatic updates if possible to avoid further problems,

                                                                      thanks, MICHAEL PARKS

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-10
Last reply:
2012-05-10
Sam_ (and-sam) said : #1

Adobe flashplayer is available from software-center.
https://help.ubuntu.com/12.04/ubuntu-help/net-install-flash.html

Alternative install method via terminal:
sudo apt-get install flashplugin-installer

## when multiverse repo is enabled it will fetch the plugin from adobe via canonical partner pool.

Can you help with this problem?

Provide an answer of your own, or ask MICHAEL WILSON PARKS for more information if necessary.

To post a message you must log in.