Any word yet on when or how to run Netflix with Ubuntu?

Asked by hj dude on 2012-05-06

I want to run Netflix with Ubuntu but it requires flash player which will not load.
Any solution for this issue?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-06
Last reply:
2012-05-06

Take a look into already answered questions here

https://answers.launchpad.net/ubuntu/+source/adobe-flashplugin

Wyatt Smith (wyatt-smith) said : #2

Netflix requires Microsoft Silverlight as it contains DRM, not Adobe Flash.

Currently Netflix is not supported under linux due to it DRM requirement. There are some devices that run linux kernel such as Android, but these devices contain hardware support DRM which allow to run Netflix.

I believe the only way to run netflix under linux is through a virtual machine. Netflix currently has no plan to support linux.

Can you help with this problem?

Provide an answer of your own, or ask hj dude for more information if necessary.

To post a message you must log in.