got ubuntu 9.10 cant get flash player keep getting error message

Asked by ivan saunders on 2012-04-27

got ubuntu 9.10 cant get flash player keep getting error message also cant play you tube videos or dvds please help

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-27
Last reply:
2012-04-27
arochester (arochester) said : #1

9.10 is nearly 4 years old now.

What EXACTLY does the error message say?

Have you installed?: ubuntu-restricted-extras

Sam_ (and-sam) said : #2

9.10 is EOL and no longer supported.
https://wiki.ubuntu.com/Releases

Please consider new install of 12.04 which is LTS (long-term-support) five years.
http://www.ubuntu.com/
https://wiki.ubuntu.com/PrecisePangolin/ReleaseNotes/UbuntuDesktop

https://help.ubuntu.com/community/Installation

Can you help with this problem?

Provide an answer of your own, or ask ivan saunders for more information if necessary.

To post a message you must log in.