flash player is not working

Asked by Arihass20 on 2012-04-23

After the last update my flash player stopped working. I tried nearly everything and now I can't play videos on youtube. I installed flash player via software-center but some sites tell me it's not. And others just show me a black screen.

I little help would be great.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-23
Last reply:
2012-04-24

Can you give the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Arihass20 (arihass20) said : #2

that's what i get:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux nanni-Evo-N600c 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 i686 i386 GNU/Linux
ii adobe-flash-properties-gtk 11.2.202.233-0oneiric1 GTK+ control panel for Adobe Flash Player plugin version 11
ii adobe-flashplugin 11.2.202.233-0oneiric1 Adobe Flash Player plugin version 11
ii browser-plugin-gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player - Plugin for Mozilla and derivatives
rc flashplugin-installer 11.2.202.233ubuntu0.11.10.3 Adobe Flash Player plugin installer
ii gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player
ii gnash-common 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player - Common files/libraries

You have 2 flash plugins installed. This causes a conflict and you get issues. If you run:

sudo apt-get --purge remove adobe-flash-properties-gtk adobe-flashplugin browser-plugin-gnash gnash gnash-common

sudo dpkg -P flashplugin-installer

sudo apt-get update

sudo apt-get clean

sudo apt-get install adobe-flashplugin

Close all web browsers and rerun, should be ok

Arihass20 (arihass20) said : #4

i tried it but i still got only a black screen. could be something else

Can you help with this problem?

Provide an answer of your own, or ask Arihass20 for more information if necessary.

To post a message you must log in.