Watching videos on youtube, full screen, the monitor keep turning off after the configured time period. In VLC this feature is correctly disabled.

Asked by Giannis on 2012-04-06

Watching videos on youtube, full screen, the monitor keep turning off after the configured time period. In VLC this feature is correctly disabled.

With Nvidia Drivers 295.33.

On my netbook with Intel GMA 3150, i have no problems with playback.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Solved by:
Giannis
Solved:
2012-04-06
Last query:
2012-04-06
Last reply:
2012-04-06

Do you use an xorg.conf file to define the display?

Giannis (karzisss) said : #2

No, but the nvidia x server settings, correctly define the display as Viewsonic VA 1931 Series.

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

Giannis (karzisss) said : #4

*-display
       description: VGA compatible controller
       product: GF104 [GeForce GTX 460]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:18 memory:fc000000-fdffffff memory:d8000000-dfffffff memory:d4000000-d7ffffff ioport:b800(size=128) memory:fe780000-fe7fffff
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu precise (development branch)
Release: 12.04
Codename: precise
Linux verde-MS-7642 3.2.0-22-generic #35-Ubuntu SMP Tue Apr 3 18:33:15 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Have you reported a bug too? Precise is not ready and not stable...

Look under power settings in the cog menu, also use the link in the app to go to screensaver apps to disable the screen dim there

Giannis (karzisss) said : #7

Yes i have reported a bug (on nvidia drivers but i am not sure if problem has to do with that). I know the power settings. I thought it should be automatically disabled under full screen video same as happens with VLC. It is disabled automatically on my netbook with the GMA 3150 (both VLC or youtube flash player).

Giannis (karzisss) said : #8

Seams that the problem solved some minutes ago with an update on adobe flash installed from update manager.