Why won't internet applications work?

Asked by Jackson Ramsey on 2012-04-04

Whenever I download an application from the internet, like Adobe Flash Player, it says that I have to choose the application to open it with. THIS IS THE APPLICATION, SILLY COMPUTER! What can I do?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-04
Last reply:
2012-04-04

You are installing flash WRONG (look, I can use caps too. It does nothing).

Can you give the output of:

uname -a; lsb_release -a; dkg -l | egrep 'flash|gnash|swf|spark'

And I can advise how to install flash....

Can you help with this problem?

Provide an answer of your own, or ask Jackson Ramsey for more information if necessary.

To post a message you must log in.