Why is youtube and hulu not playing?

Asked by Jackson Ramsey on 2012-04-04

I started it up today, and when I went to youtube, none of the videos would play. No audio, no video. Then I went to hulu to watch Bleach, but that wouldn't work either! Neither will my SJ Alpha! WHAT is going on? I tried restarting it twice, and it would not work! Please answer quickly!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Solved by:
FRANCIOSI MARCO
Solved:
2012-04-08
Last query:
2012-04-08
Last reply:
2012-04-07
Belenos (belenos) said : #1

Did you try to reinstall Flash Player or use a different browser? Or switch YouTube to the HTML5 version and give us a feedback: http://www.youtube.com/html5

FRANCIOSI MARCO (2xa-ldce-ax9) said : #2

Try sudo apt-get install flashplugin-nonfree

FRANCIOSI MARCO (2xa-ldce-ax9) said : #3

...and close/reopen the browser, i solved this problem with Chromium and flashplugin-nonfree.

Jackson Ramsey (gameguy47) said : #4

I am using Chromium right now, but when I do the sudo apt-get install flashplugin-nonfree, it just says

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  flashplugin-nonfree: Depends: flashplugin-installer but it is not going to be installed
E: Broken packages

At the end. Am I doing something wrong? Hulu still says "missing plugin" too.

Best FRANCIOSI MARCO (2xa-ldce-ax9) said : #5

Adobe Flash will die with HTML5....for the moment, try this:
-Close Chromium.
-Go to synaptic, completely remove all adobe-flash entries and exit synaptic.
-Open a terminal and download: sudo wget http://gt.archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-nonfree_10.2.159.1ubuntu0.8.04.1_i386.deb
-Enter the directory you have downloaded .deb and install it.
-Launch Chromium with the command: chromium-browser --allow-outdated-plugins.

-Test youtube, works? Go to synaptic, search and select flashplugin just installed (10.0.159), package menu>lock version.

Jackson Ramsey (gameguy47) said : #6

Thanks FRANCIOSI MARCO, that solved my question.

Jackson Ramsey (gameguy47) said : #7

Thanks SO much everybody! I am still new to this Ubuntu system, and I could not have guessed what I should have done. That solved my problem perfectly! Thanks again!