installed updates, now youtube videos are just black, no audio either

Asked by James Pullein on 2012-03-29

I was watching youtube earlier to day. Logged on later, downloaded and installed the important updates and now there is no video or audio on youtube. I've tried removing and re-installing Adboe flash player but it hasn't made any difference.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu adobe-flashplugin Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-06
Last reply:
2012-04-09

This question was reopened

while wait for a valid answer please take a look at this: https://answers.launchpad.net/ubuntu/+source/adobe-flashplugin

James Pullein (apullein) said : #2

I looked at the Adobe Flash plug-in comments on the Ubuntu Software Centre. There's quite a few people who've encountered the same problem. The solution seems to be to remove and re-install the Shock Wave Flash (SWF).

I couldn't remove SWF from Firefox merely disable the plugin, I then installed Gnash SWF through Synaptic. I get a 'missing plugin' message but the videos play fine in spite of that.

Br. Tikhon Pethoud (brtikhon) said : #3

I can't find Shock Wave Flash (SWF) on my system.

1. Visit Flash-Aid for Firefox.
Flash-Aid Plugin Link: https://addons.mozilla.org/en-US/firefox/addon/flash-aid/
2. Install Flash-Aid.
3. Restart Firefox.
4. Select Tools-> Flash-Aid-> Wizard Mode
5. Select "Google, from Chrome" in the drop down for which version to use.
6. Click on Next on everything as Defaulted.
7. The final screen click execute.
8. A shell command window will open, enter your password for sudo.
9. Close Shell window.
10. Restart Firefox.

Br. Tikhon Pethoud (brtikhon) said : #5

Marco, thanks. I followed your instructions. I installed Adobe "stable for 32 bit". (There wasn't a "Google, from Chrome" option in the pull down menu.) I completed successfully all the steps. Unfortunately, it didn't work. I still can't listen to music on the Amazon Cloud Player. Neither can I view Youtube videos.

Do you have another suggestion? I wish "updates" wouldn't go out until the ramifications or bugs are worked out.

James Pullein (apullein) said : #6

Marco, I've had the same problem as Tikhon. If I disable the ShockWave Flash some youtube videos play just fine, others say 'missing plug-in' and then 'video currently unavailable', and I just get a black screen for videos on the BBCiPlayer and other websites.

This all happened immediately after the updates last week, so it suggests there was a problem there.

Andrew (campbellandrew26) said : #7

I am having the same problems. Using Flash-aid does not solve any of the problems (beta version, or 32bit)

Installing Gnash through the repositories via flash-aid does work, but only for youtube. It is not ideal (clicking on the video to pause it opens a new tab etc)

Andrew (campbellandrew26) said : #8

I'm not sure exaclty what I did, but it appears to be working now (installed gnash then installed the beta all through flash-aid)

Br. Tikhon Pethoud (brtikhon) said : #9

Andrew, I wish you knew what you did because after removing stable and installing beta I'm still having the same problem. (BTW, where did you find gnash through flash-aid?)

To be more precise as to my problems after the flash "update" I no longer have use of the controls on the Amazon Cloud Player so I can't play any music. I no longer see the controls on Youtube videos so I can't play them either.

Can you help with this problem?

Provide an answer of your own, or ask James Pullein for more information if necessary.

To post a message you must log in.